What are the requirements to use CryptoWoo?

You need to have the e-commerce plugin WooCommerce installed in your WordPress blog in order to accept payments with CryptoWoo.

The plugin also requires the PHP extensions mCrypt, GMP, and cURL to be enabled on your server.

Use the requirements check plugin we offer on our website to evaluate the basic compatibility of CryptoWoo with your environment and clarify any further questions before purchasing the plugin.

Please Note: You will not be eligible for a refund just because your server configuration does not support CryptoWoo. Please see our Service and Support Policy for more information.

Have more questions? Submit a request

Comments

Powered by Zendesk